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Preface

Microsoft Word is one of the most useful applications for anyone who uses a computer in 
their studies, at work or at home. However, a great many people have never been taught 
the best or most efficient way of performing simple tasks such as creating a neat list in 
columns, placing images exactly where they want them or quickly changing text styles 
throughout a document. Additionally, many users struggle to adapt to newer versions of 
Word, and need help learning the best ways of doing familiar tasks or using new facilities 
introduced in Word 2013 and subsequent versions.

This book assumes that you know the basics of how to create and edit a simple document, 
and shows you how to do much, much more. The mysteries of the tabs and ribbon 
interface used in Word 2013 and Word 2016 are laid bare. You will soon find you can do all 
you wanted and more in a fraction of the time it took before. It really is all very simple once 
it’s explained! 

Find out why you never again need to press the space bar two or more consecutive times 
when creating tabular lists, how to type accents or fractions, how to create reports with 
different headers and footers in different sections of the document, how to group and 
manipulate graphics, draw lines that are precisely horizontal or vertical, and use keyboard 
shortcuts to speed up common tasks.

 
How to use this book

You can work through the book from start to finish, pick out a particular chapter or simply 
use the book as a quick reference guide. A comprehensive index will help you find the 
information you are looking for. 

You can learn and practise the skills using your own documents or use the documents 
provided in the folder WBTB exercise documents which you can download from the 
website www.pgonline.co.uk and save on your own computer.  
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Objectives 

 f Open a new blank document

 f Get familiar with the various parts of the window

 f Recognise the quick access toolbar, ribbon tabs, ribbon, ruler, scroll bar, status bar

 f Choose a page layout for a new document

 f Save and close a document

Starting Word

This book refers to Word 2016, part of Office 365. However, you will find very few 
differences between this version and Word 2010 or Word 2013 that will affect your use  
of this book.

You can load Microsoft Word in different ways:

 z Click the Word icon in the Taskbar at the bottom of the screen, if it is there.

 z Double-click the icon on the desktop, if it is there.

 z  Click the Windows icon at the bottom left of the screen. Click Microsoft Office 
2016. and then choose Word 2016.

 z Type Word into the search box in the Taskbar and select Word 2016.

When you open Word, you can either open a blank document, use a template, open a 
recent file or open another file stored online or on your computer.

From time to time as you use this book, you will be asked to open a file which you can 
download from the website www.pgonline.co.uk. You should download the folder 
containing all these files and save it somewhere on your computer for future use. 

The screenshot on the next page shows the opening screen that appears when you launch 
Word and choose Blank Document.
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The opening screen 

The opening screen will be displayed. The appearance of the ribbon partly depends on the 
width of your document, so it may not be identical to the screen shown in Figure 1.1. If the 
ruler is not shown, select View, Ruler.

Figure 1.1:  
The opening screen

 f  The ribbon, located underneath the ribbon tabs, contains the tools for each of 
the ribbon tabs, File, Home, Insert, Design and so on. The ribbon will change 
its appearance depending on which ribbon tab is selected. In the screenshot, the 
Home tab is selected. 

 f  Tools on the ribbon are displayed in groups, for example the Clipboard group, 
Font group, Paragraph group and Styles group. Further options in each group 
are displayed by clicking the dialogue box launcher, the small arrow at the 
bottom right of each group.

 f  The ribbon can be hidden, or “collapsed”, if you need more space, and restored 
using one of the Ribbon Display Options.

Quick access  
toolbar

Ribbon  
tabs

Ribbon Ribbon
Display 
Options

Status bar Zoom in or out

Scroll bar

Ruler line

Ruler line

Tab selector

Left margin  
position

Dialogue  
box launcher

Right margin  
position

Collapse  
the ribbon
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Objectives 

 f Select, edit, copy and paste text

 f Navigate around a document

 f Spell-check a document

Opening an existing document

For the purposes of this chapter you will find it useful to have open a document which  
has more than one page, if you want to try out the Word features described. Click the File  
tab, select Open and open the document Ch 2 Constructing a gliding machine.docx,  
which is in the folder WBTB exercise documents downloadable from the website  
www.pgonline.co.uk.

Selecting text

The most common method of selecting text is to hold down the left mouse button while you 
drag the cursor across the text to be selected. Text and objects may be selected using the 
Select menu on the Home tab. Display the Home tab and click Select from the Editing 
group at the right-hand end of the ribbon.

Figure 2.1:  
Selecting text  
or objects
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 f Use and customise styles

 f Select font style, size and characteristics

 f Set line and paragraph spacing

 f Use columns

 f Insert column breaks and page breaks

 f Show non-printing characters

Using styles

Clicking the Home tab displays the Formatting tools on the ribbon.

 

The five groups on this tab are:

 z Clipboard for editing, copying and pasting text and formats

 z Font for setting and amending type, size and characteristics of font

 z Paragraph for setting and amending paragraph spacing, borders and more

 z Styles for setting font styles

 z Editing for finding, replacing and selecting text

Figure 3.1:  
Home ribbon
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Figure 3.2:  
Displaying styles

Default styles

Using default Word styles has many advantages, particularly in a document of several pages 
in which you want to maintain a consistent appearance throughout and perhaps add a Table 
of Contents.

The screenshot in Figure 3.2 shows a document that has used the default style called 
Normal throughout.

z  Load the document, called Ch 3 Top Cruise destinations.docx, from the folder 
WBTB exercise documents, downloadable from the website www.pgonline.co.uk. 

z  Click the dialogue box launcher (down-arrow) at the bottom right of the Styles group  
in the ribbon to display the Styles pane at the right-hand side of the document.

z Click the Show Preview checkbox to see what the styles look like.
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 f Set tabs and indents on the ruler line

 f Create numbered and bulleted lists

Creating a list in columns

Creating a list of names, products, numbers etc., neatly laid out in columns is a very  
common operation. Here is a table taken from the document Ch 4 Flying machines 1912 
wind velocities which is in the folder WBTB Exercise documents downloadable from  
www.pgonline.co.uk.

Displaying non-printing characters

You can display the non-printing characters to see how the list has been formatted by clicking 
the Show/Hide icon (¶) in the Paragraph group on the Home tab.

Displaying the non-printing characters in the list reveals that the columns of figures have  
been created with repeated use of the Space bar (denoted by a dot).

(To hide the non-printing characters, press the same symbol again.)

Figure 4.1:  
Columns in a list

Figure 4.2:  
Non-printing  
characters  
revealed
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 f Insert an image into a document

 f Wrap text around an image

 f Group and manipulate images

Inserting an image into a document

Digital photographs, images created using a drawing package and scanned images can all 
be inserted into Word documents.

 z  Open the document Ch 5 Top Cruise destinations with columns.docx from the 
WBTB Exercise documents folder downloaded from www.pgonline.co.uk.

 z  Open the second document Ch 5 Top Cruise destinations with images.docx. You 
need three images similar to the ones in this document. You can search the Internet 
for images of Antarctica and an emperor penguin, and save them in your folder. 
Name them Antarctica and Emperor-penguin. Close the document when you have 
found the images you need.

 z  In Ch 5 Top Cruise destinations with columns.docx, insert a blank line after  
the heading, and centre the cursor using the icon in the Paragraph group.

 z  From the Insert ribbon tab, select Pictures. In the dialogue box, navigate to the 
folder containing the saved images and double-click the image Antarctica.jpg to 
insert it.

 You may need to crop or resize the image to fit. 

 z  Cropping an image will trim it. To crop an image, select the image and click the 
Format tab. Click the Crop icon and drag a crop handle. Click the Crop icon again 
to deselect it.

 z  To resize an image, drag one of the image handles. Hold Shift to constrain the 
proportions using a corner handle. 
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 f Insert and manipulate shapes

 f Group and ungroup shapes

 f Use the drawing canvas

Inserting a shape into a document

To insert a ready-made shape such as a circle, square 
or arrow, click the Insert tab and select Shapes in the 
Illustrations group on the ribbon.

A pop-up window shows the different shapes available 
(Figure 6.1).

 z  Click a shape and then click in your document where 
you want it inserted.

 z  Drag a side or corner handle to make it the  
required size. 

 z  Drag an edge to position the shape more precisely. To 
centre the shape between left and right margins, drag 
it horizontally and a vertical green guide line appears 
as the centre handles of the shape move across the 
centre of the page.

After you have inserted a shape, the Format tab appears 
whenever the shape is selected. Using icons on the 
Format ribbon you can insert, edit and manipulate shapes 
and text within shapes. 

Figure 6.1:
Shapes Gallery
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5.    To insert the labels “Yes” and “No” on the flowchart, on the Format tab select Shapes  
and choose Text Box. Draw a small text box, insert “Yes”, format it with no border or fill 
and place it on the flowchart. Copy, paste and amend it to create the other text boxes.

 

The completed flowchart

Here it is!

Figure 6.14:  
The completed 
flowchart
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 f Insert a table of several columns into a document

 f Format a table

Why use tables?

Tables are useful in any situation where data needs to be laid out neatly in rows and 
columns, for example tables of currency or weight conversions, maximum and minimum 
temperatures in different months or times of film showings at a cinema. 

The table below shows the opening times of a garden and woodland which the public  
can visit.

Figure 7.1:  
A sample table
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Objectives 

 f Use the numeric keypad

 f Enter symbols and special characters

 f Use the equation editor

 
The numeric keypad

Most keyboards supplied with a PC have a numeric keypad at the right-hand end. This is 
convenient for entering data consisting entirely of numbers.

When you switch on your computer, by default the Num Lock key, located above the 
numeric keypad, is normally ON. This is indicated by the leftmost light at the top of the 
keyboard.

In the same way as the Caps Lock key turns all letters into uppercase, the Num Lock key 
switches on or off the secondary function of the keys on the numeric keypad. In order to 
use the Alt key combinations described in this chapter, the Num Lock key must be ON.

(Note that on a laptop, once you have turned on Num Lock, the numeric keys are  
7, 8, 9, U, I, O, J, K, L and M. These correspond to 7, 8, 9, 4, 5, 6, 1, 2, 3, 0).

Figure 8.1:  
A standard keyboard

Num Lock, Caps 
Lock and Scroll  
Lock indicator lights

Alt key
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Figure 8.2:  
Symbol dialogue box

Typing accents

Commonly accented letters as used in many foreign languages can be typed by holding 
down the Alt key while typing the appropriate number combination using the numeric keypad. 
Alternatively they can be inserted by typing a Ctrl key combination followed by the letter that 
needs the accent. Here are some examples:

Alt key Ctrl key Comment /Further guidance Example

é Alt + 130 Ctrl + ’ Ctrl + single quote mark followed by e café

â Alt + 131 Ctrl + ^ Ctrl + Shift + 6 followed by a gâteau

à Alt + 133 Ctrl + ` Ctrl + back tick (under Esc key) followed by a à la carte

ç Alt + 135 Ctrl + , Ctrl + comma followed by c François

ê Alt + 136 Ctrl + ^ Ctrl + Shift + 6 followed by e fête

è Alt + 138 Ctrl + ` Ctrl + back tick (under Esc key) followed by e crèche

ö Alt + 148 Ctrl + : Ctrl + Shift + : followed by o Nöel

For example, to type à, hold down Alt while you type 133, or alternatively, hold down  
Ctrl while you type a back-tick character (located under the Esc key), and then type a.

The AltGr (Graph) key to the right of the Space bar is seldom used but one useful key 
combination is AltGr-4 which produces the Euro currency symbol €. (The € symbol 
commonly appears on the keyboard key 4.)

Inserting symbols

To insert symbols such as mathematical symbols or tick boxes, click the Insert tab and  
on the ribbon, click the Symbol button and then Symbol, More Symbols… A dialogue  
box will open:
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 f Use and edit styles

 f Create a Table of Contents

 f Create section breaks with customised headers and footers

 
Formatting a document

There are hundreds of different types of document, including reports written for a school 
project, scientific studies, magazines and so on. Although they may each vary in format, 
many have certain elements in common:

 z title page

 z Table of Contents

 z  several parts, chapters or sections, which may be numbered, each typically  
starting on a new page

 z subsections, which may be numbered.

A document may be formatted in Word using default or customised styles for each section 
and subsection. When the report is written using styles, a Table of Contents can be 
automatically created at the front of the document.

In this chapter you will learn how to format a multi-page document with a title page, preface 
and five chapters, each containing several sections. You will then add a Table of Contents 
after the preface, and add different headers and footers for the Preface and each chapter.
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Open the eleven-page document named Ch 9 Flying Machines 1912 extracts which is in  
the folder WBTB exercise documents downloadable from the website www.pgonline.co.uk.  
This contains extracts from a much longer document published in 1912. The document 
contains very little formatting and uses no predefined styles, and you can use it to practise the 
Word skills described.

Figure 9.1:  

The first page of the 

sample document

Setting font styles for the document

The title page

Make sure you have the inbuilt styles showing, by clicking the down-arrow at the corner of  
the Styles group on the Home ribbon. The Styles pane is displayed showing built-in styles 
called Title and Subtitle, which you could use for the title and authors’ names.
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 f Use a template 

 f Create a fillable form

 f Make a document read-only

 
Using a template

MS Word provides a collection of templates which you can use for different purposes. Shown 
below is a selection of templates that you can choose from when creating a new document.

Figure 10.1:  
A selection of  
Word templates
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Appendix – Useful shortcuts  
and key combinations
Editing shortcut key combinations
Ctrl + A   Select all

Ctrl + B   Apply or remove bold formatting

Ctrl + C   Copy

Ctrl + Shift + C  Copy formatting

Ctrl + F   Find

Ctrl + I   Apply or remove italic formatting

Ctrl + P   Print

Ctrl + S   Save

Ctrl + V   Paste

Ctrl + Shift + V  Paste formatting

Ctrl + X   Cut

Ctrl + Y   Redo or repeat last action

Ctrl + Z   Undo an action

Shift + F3  Toggle case

Alt  + =   Insert equation

Shift + Enter  Create a soft line break

Ctrl + Enter  Insert a page break

Ctrl + [    Decrease font size 

Ctrl + ]   Increase font size

 
Navigation shortcuts
Ctrl + Home  Go to beginning of document

Ctrl + End  Go to end of document

Shift + F5  Go to last place text was edited
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B
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D
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dialogue box launcher,    2 
drag and drop,   9
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equation editor,   66

F
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 creating,   82
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font styles,   20
form control

 checkbox,   85
 combo box,  85
 drop down list, 83
 text,    83
form protection,  86 
French accents,   64

G
gridlines,  60
grouping images,  41

H
hanging indent,   31
headers and footers,  76

I
indents,    30

L
lasso,    46
Layout tab,   56
line break,   57
line, horizontal or vertical,  44
list, creating,   27

M
margins

 customising,  4 
 mirror,   4
moving text,   9

N
navigating a document,  12
Navigation pane,   13
non-printing characters

 displaying and hiding,  11, 26
number format

 changing,   32
numbered list,   32
numbering

 continue,   33
 setting start value,  34
numeric keypad,  63

O
open

 blank document,  1
 existing document,  7
opening screen,  2
overbar, inserting,  67
page break,   26
page layout options  03
 margins,   4
 orientation,   03
 size,    03
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P
paragraph

 spacing,  17 
 style,    20
print

 document,   6
 pages from a section, 78 
 preview,   6
 selected pages,  6
protection,   86

R
redoing edits,   11
replacing special characters,   11 
ribbon,   2
 display options,  2
 tabs,   2 
rotating images,   41
ruler

 line    28
 show or hide,   13
  

S 
saving a document,  4
section breaks,   74
selecting 
 objects,  39
 text,   7
send to front or back,  51
shadow,   42

shape

 adding text to,  47
changing default settings,   49

 constraining,   44
 copying,   45
 flipping,   45

grouping and ungrouping,   45
 inserting,   43
 rotating,   45
shortcut keys,   88
Show/Hide icon,  11, 27, 75
soft line break,  57
special characters,  65
spell-checker,   13
style

creating new,   19
 editing,   17

updating,   71 
styles pane,   72
symbols, inserting,  64

T
tab selector 2, 28
tab stops

 clearing,   30
 default,   29
 setting,  28
 types,  28
table

 adding and deleting rows 
 and columns,  56
 border painter,  61
 changing cell dimensions,   58
 changing column width,  58 
 changing row height,  58
 customising borders,  60
 entering text,   55

 inserting,  54
 merging cells,   56
 shading,   62
 text alignment and  
 text orientation,  58
Table of Contents

 creating,   72
 updating,   74
template, using a,  79
text wrap options,  36

U
undoing edits,   11

V
View ribbon,   13

W
wrap options,   39

Z
zoom options,   13
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Microsoft Word is one of the most useful 
applications for anyone who uses a computer in 
their studies, at work or at home. However, a great 
many people have never been taught the best or 
most efficient way of performing simple tasks such 
as creating a neat list in columns, placing images 
exactly where they want them or quickly changing 
text styles throughout a document. Additionally, 
many users struggle to adapt to newer versions 
of Word, and need help learning the best ways of 
doing familiar tasks or using new facilities introduced 
in Word 2013 and subsequent versions.

This book assumes that you know the basics of how 
to create and edit a simple document, and shows 
you how to do much, much more. The mysteries 
of the tabs and ribbon interface used in Word 2013 
and Word 2016 are laid bare and you will soon find 
you can do all you wanted and more in a fraction of 
the time it took before. It really is all very simple once 

it’s explained! 
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